History

Resolved
November 7, 2023 5:45 PM IST

Issue has been fixed now

Monitoring
November 7, 2023 4:06 PM IST

Members should now be able to add funds to their accounts, team is working to fix the timeline update.
Tide apologise for the inconvenience caused.

Identified
November 7, 2023 12:47 AM IST

We are currently experiencing issues affecting Members adding funds to their accounts. There is a delay in those funds updating to the account.
The team are aware and expect to have this resolved by around 08:00.

Tide apologise for the inconvenience this may cause anyone.