History

Resolved
August 16, 2023 3:51 PM IST

All transactions are now processing correctly.
We apologise for any inconvenience this may have caused.

Monitoring
August 16, 2023 3:23 PM IST

A fix has been applied and we are seeing transactions processing again. We will continue to monitor the situation until we are happy that the problem is completely resolved.
Thank you for you patience.

Investigating
August 16, 2023 2:25 PM IST

We are facing high failure rate with Card transactions, your transactions might not go through. Please be patient while we try to resolve this issue.
Thank you.