History

Resolved
September 27, 2023 3:54 PM IST

Currently, we are facing issue with OTP verification for onboarding. Members will not be able to proceed further with Sign up. We are trying to fix the issue as soon as possible.

Resolved
September 27, 2023 2:54 PM IST

We are aware of the issue with members unable to add fund to their account. Team is working on fixing this issue. Apologies for the inconvenience caused.