Support service issue

Incident Report for Tide IN

Resolved

The issue affecting the ability to send and receive messages within our support services has now been resolved.

We sincerely apologise for any inconvenience this may have caused and appreciate your patience while we worked to resolve the problem.

If you need help with anything, tap ‘Support’ in the app.
Posted Apr 04, 2026 - 20:44 IST

Investigating

Failing to messages or receive messages in Support

We’re experiencing issues with our app support services.


We’re already on it and we'll let you know when we've resolved the issue.

We apologise for any inconvenience.
Posted Apr 04, 2026 - 20:12 IST