Issues with QR Onboarding and Log-in to the Tide Acquiring app

Incident Report for Tide IN

Resolved

The issue has been resolved and all Members should be able to use QR Onboarding and Log-in without any issues.

Thank you for your patience while we resolve this matter.
Posted Feb 07, 2026 - 20:26 IST

Investigating

Due to an issue with our OTP provider we are experiencing an incident where the QR Onboarding and Log-in to the Tide Acquiring app are blocked.

We are working on a resolution with our partner and will provide an update as soon as we know more.

Please excuse us for any inconvenience this might have caused.
Posted Feb 07, 2026 - 18:50 IST